Performance Issues with Mid-Tier Servers
Resolved
Mar 22 at 04:44pm AEDT
We have resolved the previous issues, and the current servers will remain on High-Tier until the hosted servers are shutdown. We will continue to monitor performance to ensure stability and optimal operation.
Affected services
Updated
Mar 22 at 04:27pm AEDT
We have successfully migrated our servers from the Mid-Tier to either Low-Tier or High-Tier configurations, depending on the specific requirements of each service. This migration is part of our ongoing efforts to optimize performance and ensure better scalability for our infrastructure. We will continue monitoring the system to ensure smooth operations and address any issues that may arise.
Affected services
Created
Mar 22 at 04:18pm AEDT
We are currently experiencing performance issues with the Mid-Tier servers. The system has shown inconsistent responsiveness, leading to potential delays and reduced efficiency in our operations. We are actively investigating the root cause to ensure that the servers are optimized and functioning at their expected capacity. Further updates will be provided as we work on a resolution.
Affected services